Schlagwort-Archive: Eplus

MMS über Eplus versenden

Falls es noch Leute gibt die bisher nie eine MMS richtig empfangen konnten, denen sei gesagt, dass man beim Handy diverse Einstellungen vornehmen muss, damit ein Empfang und versenden möglich ist. Bei Eplus muss man unter eplus.de sich einloggen und die MMS Möglichkeit erstmal freischalten (ansonsten geht auch ein Anruf unter der 1000).  Danach muss man einen neuen „APN“ beim Handy definieren. Auf der Eplus Seite sind dazu unter http://www.eplus.de/Mobile-Services/Handy-Einstellungen/Anleitungen.asp diverse Anleitungen zu finden. Für das HTC Desire würde folgende Anleitung gelten: HTC Desire MMS Konfiguration.

Einstellungen -> Drahtlos & Netzwerke -> Mobile Netzwerke -> Zugangspunkte -> Menütaste (Neuer APN)
Name: Eplus MMS
APN: mms.eplus.de
Nutzername: mms
Passwort: eplus
MMSC: http://mms/eplus/
MMS-Proxy: 212.23.97.153
MMS-Port: 5080
MCC: 262
MNC: 03
Authentifizieringstyp: PAP
APN-typ: mms
-> Menütaste & Speichern
-> Danach Neustart. Jetzt nur noch eine MMS erstellen (an sich selber schicken) und danach kann man MMS empfangen.

Eplus, UMTS und die Probleme

Mittlerweile werden ja immer mehr Handys und Verträge immer besser fürs Internet nutzbar und so hab ich mir vor geraumer Zeit auch mal für meinen Vertrag eine Internetoption dazubestellt. Bei Eplus kostet die 10€ und man hat 500MB auf UMTS Niveau und weiteren Traffic auf GPRS Geschwindigkeit. Nachdem ich das ganze anfang des Jahres dazubestellt hatte ist mir erstmal aufgefallen, dass das ganze trotz der UMTS Fähigkeit meines Nokia E65 doch nur alte Modemgeschwindigkeit hatte.

Nach einer gewissen Zeit hab ich dann mal beim Eplus Kundenservice per Mail angefragt, wieso dass so lahm sei. Per Mail dauert die Antwort bei Eplus dann schon länger, aber je nach Fragestellung wird man sogar angerufen, anstatt nur eine normale Mail zu bekommen. In dem Gespräch stellte sich dann raus, dass meine SIM-Karte schlicht und einfach zu alt sei. Ich denke die meisten, die von Technik grob was verstehen haben sich genauso wie ich gefragt, wieso die SIM-Karte die Geschwindigkeit bremst und es nicht nur am Handy liegt (wer es weiss kanns gerne in die Kommentare schreiben).  Daraufhin wurde mir dann eine neue SIM-Karte zugeschickt, welche dann Besserung schaffen sollte.

Je nach Anbieter oder Vertrag kann so eine neue SIM-Karte durchaus was kosten, wobei in meinem Falle ich dem Typen an der anderen Leitung sagte, dass ich es lächerlich und typisch finde, dass man nen UMTS Internettarif bekommt und das Handy die Funktion könnte, aber die SIM-Karte nicht sofort gecheckt wird. Zumindest bekam ich dann die neue SIM-Karte umsonst.

Nun kann man natürlich nicht einfach die Karte wechseln, sondern sollte auf jeden Fall mal das Handy mit bisheriger Karte sichern. Manche Leute haben ggf. auch noch einzelne Nummern oder das ganze Telefonbuch auf der SIM-Karte gespeichert, wo ran man denken sollte erst zu sichern und danach zurückzuspielen. Nun hab ich dann die bei Eplus übliche Hotline (0177)1000 angerufen und wie in letzter Zeit öfters erstmal 12 Minuten in der Warteschleife gehangen. Als ich dann endlich durch kam wurde mir dann die Karte freigschaltet (Kundenkennwort, Rufnummer und Kundennummer durchgeben). Nun sollte innerhalb der nächsten 24Stunden die Karte aktiv sein.

Abends dann ausgemacht und als ich das Handy morgens wieder anmachte (an die neue PIN denken!) ging es dann auch sofort und loggte sich ins Eplus Netz. Danach wollte ich dann mal das Internet testen und bekam auf einmal die Fehlermeldung keine SIM-Karte eingelegt. Nach mehrmaligem öffnen und schließen gings immer noch nicht richtig. Immer wenn die Karte von vorne weg nicht klappte wurde auch gar nicht nach der PIN gefragt. Nach ein paar Minuten der Suche im Internet (über PC) hab ich neben Kommentaren von angeblichen defekten SIM-Karten, Problemen mit alten Handys und neuen SIM-Karten noch die Info gefunden, dass bei neuen Karten der Kontakt im Handy selber teils zu locker ist. Kurz aufgemacht und ein Stück Papier zwei mal gefalltet und hinter die SIM-Karte geklemmt und schon gings.

Soweit so gut per kurzem Up und Downlaodtest hab ich dann schließlich festgestellt, dass es nun läuft. 198kb/s down und 126kb/s up, sowie ein Ping von 171ms im Gebäude. Vorher war es weit von dieser Geschwindigkeit entfernt.